[2.5] No ringtones outgoing call often

RESOLVED DUPLICATE of bug 1145042

Status

Firefox OS
Gaia::Dialer
RESOLVED DUPLICATE of bug 1145042
2 years ago
2 years ago

People

(Reporter: anthony.mangano.fr, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8688697 [details]
Logs ringtones bug

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20151017004025

Steps to reproduce:

Call somebody on a mobile number (french number +336)


Actual results:

No ringtones before our corresponding or the messaging  take the call


Expected results:

Eard a ringtones, for be informated when the connection is etablished
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1145042
You need to log in before you can comment on or make changes to this bug.