hot plug sim doesn't work

RESOLVED DUPLICATE of bug 999311

Status

Firefox OS
RIL
RESOLVED DUPLICATE of bug 999311
3 years ago
3 years ago

People

(Reporter: goudry.nicolas, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151029151421

Steps to reproduce:

Boot phone without SIM card
Insert SIM card after boot complete


Actual results:

Still saying No SIM card


Expected results:

SIM card should have been detected and initialized
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Component: General → RIL
Resolution: --- → DUPLICATE
Duplicate of bug: 999311
You need to log in before you can comment on or make changes to this bug.