Request new Product: Thunderbird for Mobile

RESOLVED DUPLICATE of bug 658570

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 658570
3 years ago
3 years ago

People

(Reporter: Amir Farsi, Unassigned)

Tracking

Trunk

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20151117004023

Steps to reproduce:

Hi there.
I want to request from Mozilla, like Firefox for Android, and Firefox for iOS, to release Thunderbird For Android and iOS also.



Expected results:

Thunderbird for Mobile can be good product in side of Outlook and and Google Inbox.

Comment 1

3 years ago
This is already requested as bug 658570
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
See Also: → bug 1225879
Duplicate of bug: 658570
You need to log in before you can comment on or make changes to this bug.