Occasional click and redraw problems

VERIFIED DUPLICATE of bug 114709

Status

()

Core
Networking: Cookies
VERIFIED DUPLICATE of bug 114709
16 years ago
14 years ago

People

(Reporter: Hyman Rosen, Assigned: asa)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Often lately, the first time I click on a link on the NY Times web site, the
browser pops up an error box saying "URL redirection limit exceeded" and the
page stays unchanged. Clicking a second time works fine.

And just today, a Mozilla that I had left running overnight started endlessly
redrawing the Times page when I went to it. The completion bar was wiggling back
and forth, and from the look of things, the browser was fetching the page over
and over again.

Comment 1

16 years ago
Dup of bug #115252

Reporter, please always include your BuildId in bug reports
Duplicate of "Redirection Limit error" by way of "Redirection limit exceeded on
New York Times web site" (bug 116875).

*** This bug has been marked as a duplicate of 114709 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

14 years ago
V/dupe.
Status: RESOLVED → VERIFIED
Component: Browser-General → Networking: Cookies
QA Contact: doronr → benc
You need to log in before you can comment on or make changes to this bug.