Closed Bug 1226010 Opened 4 years ago Closed 4 years ago

Firefox icon for Windows 10 start menu

Categories

(Firefox :: Shell Integration, defect)

All
Windows 10
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1092164

People

(Reporter: Eddwardiq, Unassigned)

Details

(Whiteboard: [parity-Chrome])

Attachments

(2 files)

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20151116155110

Steps to reproduce:

I just have a suggestion about Firefox icon for Windows 10 start menu/screen.
As you can see Google has changed icon for Chrome in recent builds. It's bigger with darker background. I think we should do something similar, since Firefox is not "smaller" or worse than Chrome.
Blocks: windows-10
OS: Unspecified → Windows 10
Hardware: Unspecified → x86
Component: Untriaged → Shell Integration
Status: UNCONFIRMED → NEW
Ever confirmed: true
Hardware: x86 → All
Version: 43 Branch → unspecified
Whiteboard: [parity-Chrome]
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1092164
No longer blocks: windows-10
You need to log in before you can comment on or make changes to this bug.