[TV][Browser] Please adjust the position for the string of invalid password dialog

RESOLVED DUPLICATE of bug 1250395

Status

P3
normal
RESOLVED DUPLICATE of bug 1250395
3 years ago
3 years ago

People

(Reporter: cynthiatang, Assigned: selee)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:2.6+)

Details

(Whiteboard: [ft:conndevices])

Attachments

(4 attachments)

(Reporter)

Description

3 years ago
STR:
1. Launch Browser App
2. Go to Menu
3. Select Sign in to sync
4. Enter your Firefox account
5. Enter 12345678 in the password filed

Actual: 
 - The warning string overlaps "OK" button

Expected:
 - The warning string should not overlap "OK" button
(Reporter)

Comment 1

3 years ago
Created attachment 8689309 [details]
Screen Shot
(Reporter)

Updated

3 years ago
QA Whiteboard: [COM=TV Browser]
(Assignee)

Updated

3 years ago
Assignee: nobody → selee

Updated

3 years ago
blocking-b2g: --- → 2.5+
(Assignee)

Comment 2

3 years ago
Created attachment 8692721 [details]
b2g desktop
(Assignee)

Comment 3

3 years ago
Created attachment 8692722 [details]
mulet
(Assignee)

Comment 4

3 years ago
I found B2G desktop (attachment 8692721 [details]) and Mulet(attachment 8692722 [details]) show different font style when the invalid password dialog pop-up.
(Assignee)

Comment 5

3 years ago
Created attachment 8692731 [details]
The correct screen size of Mulet

After verifying Mulet's window.screen in TV build, we have to use this accurate screen setting (1952x1141) for Mulet to simulate the screen 1920x1080, and the result will be the same with B2G one except the font-style.
(Assignee)

Comment 6

3 years ago
Hi Peko,

Could you help to check the two attachments (attachment 8692721 [details] and attachment 8692731 [details]) with the correct font? Thanks.
Flags: needinfo?(pchen)
Hi Sean,

Based on our discussion yesterday, please keep the text string one line and adjust the position.
Thanks
Flags: needinfo?(pchen)

Updated

3 years ago
Flags: needinfo?(selee)

Comment 8

3 years ago
Not happen on real TV.
blocking-b2g: 2.5+ → 2.6+
(Assignee)

Updated

3 years ago
Flags: needinfo?(selee)
(Reporter)

Updated

3 years ago
Duplicate of this bug: 1248330
(Reporter)

Updated

3 years ago
Summary: [TV][Browser] The warning string should not overlap "OK" button → [TV][Browser] Please adjust the position for the string of invalid password dialog

Updated

3 years ago
Blocks: 1248330
(Assignee)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1250395
You need to log in before you can comment on or make changes to this bug.