crash in mozilla::layers::CompositorD3D11::HandleError | mozilla::layers::CompositorD3D11::VerifyBufferSize

RESOLVED DUPLICATE of bug 1204922

Status

()

--
critical
RESOLVED DUPLICATE of bug 1204922
3 years ago
3 years ago

People

(Reporter: masayuki, Unassigned)

Tracking

({crash})

Trunk
x86
Windows 10
crash
Points:
---

Firefox Tracking Flags

(firefox45 affected)

Details

(Whiteboard: gfx-noted, crash signature)

This bug was filed from the Socorro interface and is 
report bp-c8c6cbea-e958-4b89-8040-c0e992151119.
=============================================================
>  0 	xul.dll	mozilla::layers::CompositorD3D11::HandleError(long, mozilla::layers::CompositorD3D11::Severity)	gfx/layers/d3d11/CompositorD3D11.cpp
> 1 	xul.dll	mozilla::layers::CompositorD3D11::VerifyBufferSize()	gfx/layers/d3d11/CompositorD3D11.cpp
> 2 	xul.dll	mozilla::layers::CompositorD3D11::UpdateRenderTarget()	gfx/layers/d3d11/CompositorD3D11.cpp
> 3 	xul.dll	mozilla::layers::CompositorD3D11::BeginFrame(nsIntRegion const&, mozilla::gfx::RectTyped<mozilla::gfx::UnknownUnits> const*, mozilla::gfx::RectTyped<mozilla::gfx::UnknownUnits> const&, mozilla::gfx::RectTyped<mozilla::gfx::UnknownUnits>*, mozilla::gfx::RectTyped<mozilla::gfx::UnknownUnits>*)	gfx/layers/d3d11/CompositorD3D11.cpp
> 4 	xul.dll	mozilla::layers::LayerManagerComposite::Render()	gfx/layers/composite/LayerManagerComposite.cpp
> 5 	xul.dll	mozilla::layers::LayerManagerComposite::EndTransaction(mozilla::TimeStamp const&, mozilla::layers::LayerManager::EndTransactionFlags)	gfx/layers/composite/LayerManagerComposite.cpp 

The reporter said, he can reproduce this bug when he type text into search bar or something. This randomly occurs but high-frequently.
His graphic card is GTX980Ti GAMING 6G of MSI.
The reporter said, this bug hasn't been reproduced since updating the driver to 10.18.13.5891.
Looks like this is only happening on nvidia GeForce GTX* cards. Also mostly seems to happen on Windows 10 while typing into the search bar.
Whiteboard: gfx
Whiteboard: gfx → gfx-noted
This should be a duplicate of bug 1204922, and I don't see crashes in Dev Edition 44 since the patch got the uplift.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1204922
You need to log in before you can comment on or make changes to this bug.