Notification alert envelope persists in system tray when Thunderbird is closed

RESOLVED DUPLICATE of bug 764810

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 764810
2 years ago
a year ago

People

(Reporter: Óvári, Unassigned)

Tracking

(Blocks: 1 bug)

38 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151029151421

Steps to reproduce:

Win 8.1
Thunderbird 38.3.0

1. Receive new mail (notification alert envelop appears in system tray)
2. Close Thunderbird


Actual results:

Notification alert envelope persists in system tray when Thunderbird is closed.

If the mouse is moved to hover above notification alert envelope, the envelope disappears.


Expected results:

Notification alert envelope should disappear from system tray when Thunderbird is closed.
(In reply to vlakoff from comment #1)
> Duplicate of https://bugzilla.mozilla.org/show_bug.cgi?id=764810

thanks vlakoff!
Blocks: 36011
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 764810
You need to log in before you can comment on or make changes to this bug.