Swipe on the homescreen causes jumps between the screens[Firefox OS 2.5 Developer Preview]

RESOLVED DUPLICATE of bug 1220199

Status

RESOLVED DUPLICATE of bug 1220199
3 years ago
3 years ago

People

(Reporter: saandeepa.nagendra, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
B2GDroid running on Android 4.4.2 on LG G Pro Lite Dual D686
While navigating from the main app drawer to the webpage pin screen, the screen performs multiple jumps before landing on the screen.
Expected outcome: Smooth trasition from the app drawer screen to the webpage pin screen.
Outcome encountered: Multiple jumps back and forth between the screens before landing on the intended screen.

Comment 1

3 years ago
Hey, thanks for the bug report, welcome to Bugzilla!

This should be fixed in bug 1220199 - if this is still occurring on the latest build feel free to comment on that bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1220199
(Reporter)

Comment 2

3 years ago
(In reply to sgiles from comment #1)
> Hey, thanks for the bug report, welcome to Bugzilla!
> 
> This should be fixed in bug 1220199 - if this is still occurring on the
> latest build feel free to comment on that bug.
> 
> *** This bug has been marked as a duplicate of bug 1220199 ***

Thanks for the welcome :)
Good to know it has been resolved
You need to log in before you can comment on or make changes to this bug.