[Messages] TEST-UNEXPECTED-FAIL | apps/sms/test/marionette/conversation_test.js | Conversation Panel Tests Add recipients from thread "before each" hook

RESOLVED DUPLICATE of bug 1087933

Status

Firefox OS
Gaia::SMS
RESOLVED DUPLICATE of bug 1087933
2 years ago
2 years ago

People

(Reporter: julienw, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
see https://treeherder.mozilla.org/logviewer.html#?job_id=2935056&repo=gaia

 TEST-UNEXPECTED-FAIL | apps/sms/test/marionette/conversation_test.js | Conversation Panel Tests Add recipients from thread "before each" hook

 NoSuchElement: NoSuchElement: Unable to locate element: #thread-17

 Remote Stack:

 <none>

     at Error.MarionetteError (/home/worker/git_checkout/node_modules/marionette-client/lib/marionette/error.js:105:13)

     at Object.Client._handleCallback (/home/worker/git_checkout/node_modules/marionette-client/lib/marionette/client.js:528:19)

     at Object.<anonymous> (/home/worker/git_checkout/node_modules/marionette-client/lib/marionette/client.js:571:23)

     at TcpSync.sendRaw (/home/worker/git_checkout/node_modules/marionette-client/lib/marionette/drivers/tcp-sync.js:225:10)

     at TcpSync.send (/home/worker/git_checkout/node_modules/marionette-client/lib/marionette/drivers/tcp-sync.js:191:17)

     at Object.send (/home/worker/git_checkout/node_modules/marionette-client/lib/marionette/client.js:491:34)

     at Object.Client._sendCommand (/home/worker/git_checkout/node_modules/marionette-client/lib/marionette/client.js:552:21)

     at Object._findElement (/home/worker/git_checkout/node_modules/marionette-client/lib/marionette/client.js:1457:19)

     at Object.findElement (/home/worker/git_checkout/node_modules/marionette-client/lib/marionette/client.js:1488:32)

     at Object.InboxAccessor.findConversation (/home/worker/git_checkout/apps/sms/test/marionette/lib/views/inbox/accessors.js:42:24)

     at Object.InboxView.goToConversation (/home/worker/git_checkout/apps/sms/test/marionette/lib/views/inbox/view.js:37:39)

     at Context.<anonymous> (/home/worker/git_checkout/apps/sms/test/marionette/conversation_test.js:519:36)

     at callFn (/home/worker/git_checkout/node_modules/mocha/lib/runnable.js:223:21)

     at Hook.Runnable.run (/home/worker/git_checkout/node_modules/mocha/lib/runnable.js:216:7)

     at next (/home/worker/git_checkout/node_modules/mocha/lib/runner.js:258:10)

     at Object._onImmediate (/home/worker/git_checkout/node_modules/mocha/lib/runner.js:275:5)

     at processImmediate [as _immediateCallback] (timers.js:354:15)
(Reporter)

Comment 1

2 years ago
Sorry, this is a new test added by bug 1087933, I'll see why this is happening before landing.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1087933
You need to log in before you can comment on or make changes to this bug.