Closed Bug 122635 Opened 18 years ago Closed 18 years ago

With many profiles, cannot scroll to newest profiles

Categories

(SeaMonkey :: Startup & Profiles, defect, major)

PowerPC
macOS
defect
Not set
major

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 120410

People

(Reporter: nbaca, Assigned: bugs)

Details

(Whiteboard: dupeme)

Trunk build 2002-01-30-08: Mac 10.1

Overview: I have about 13 profiles and I cannot scroll to the last two profiles. 

Steps to reproduce:
1. Have about 13 profiles
2. Create a new profile
3. Scroll down the list and try to select the newest profile

Actual Results: After scrolling down I can see the newest profile quickly in the
list but it does not remain visible since it scrolls up slightly.

Expected Results: I should be able to access the newest profiles, even with many
profiles present.

Additional Information:
- Linux: ok
- WinMe: ok
Marking Major since this makes it difficult to access my newest profiles.
Severity: normal → major
There's a dupe for this lying around somewhere
Whiteboard: dupeme
Bug 120410 is the dupe. I'll let Ktrina dupe this one out..
 

*** This bug has been marked as a duplicate of 120410 ***
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Verified as a dupe of bug 120410

Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.