Impossible to access menu on OnePlusX smartphone

RESOLVED DUPLICATE of bug 1209902

Status

()

RESOLVED DUPLICATE of bug 1209902
3 years ago
3 years ago

People

(Reporter: giedriaustelefonas, Unassigned)

Tracking

42 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Android 5.1.1; Mobile; rv:42.0) Gecko/42.0 Firefox/42.0
Build ID: 20151119025007
Firefox for Android

Steps to reproduce:

Menu button is not shown on toolbar so I try to follow instructions in ff help site http://mzl.la/1BsPh4a without success.


Actual results:

Menu button not shown on toolbar,  smartphone does not have virtual nor physical menu button so i try to call menu with tap and hold on any of the available buttons but they just do original fuction (back, home or recent). The reason could be that OnePlusX allows to customize double tap and hold actions on physical buttons and because of this hold event does not reaches browser.


Expected results:

Menu should appear on screen
(Reporter)

Updated

3 years ago
OS: Unspecified → Android
Hardware: Unspecified → ARM
(Reporter)

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1209902

Updated

3 years ago
Component: Untriaged → General
Product: Firefox → Firefox for Android
Version: 42 Branch → Firefox 42
You need to log in before you can comment on or make changes to this bug.