hamburger menu repaints incorrectly

RESOLVED FIXED

Status

()

RESOLVED FIXED
3 years ago
2 years ago

People

(Reporter: danny, Unassigned)

Tracking

45 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(firefox45 affected)

Details

(Reporter)

Description

3 years ago
If you select the hamburger menu in 20151119065326, and then mouse around its internal buttons, each button will be redrawn as the background (ie the underlying browser window) as you mouse over it.

Comment 1

3 years ago
Happens to me as well. Firefox Nightly x64 on Linux. Happens with my regular profile as well as with a new.
I took a look at it and it appears version 2015-11-11 is the last one working as intended.

Comment 2

3 years ago
Appears to be fixed
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.