Netmonitor load and DOMContentLoaded markers need captions

RESOLVED FIXED in Firefox 55

Status

enhancement
P3
normal
RESOLVED FIXED
4 years ago
11 months ago

People

(Reporter: ntim, Assigned: ntim)

Tracking

(Blocks 1 bug)

unspecified
Firefox 55
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: fixed-by-bug-1350228)

Comment hidden (empty)
(Assignee)

Updated

3 years ago
Duplicate of this bug: 1233321
(Assignee)

Updated

3 years ago
Blocks: firebug-gaps
For reference, in bug 1233321 I suggested three related ways to output related info:

> One way to do this is to add a tooltip showing the name of the event plus the time when the event happened like Firebug is doing it.
> Another solution is to show the two events within the Timings side panel of the page request (i.e. the request that triggered those two events).
> A third option would be to display them as info within the bottom line besides the info about the requests similar to how Firebug is doing it.

Option 1 is covered by this bug, option 2 doesn't have a related bug yet, I guess, (though may also not be needed with the other two options implemented), and option 3 is described in bug 859045.

Sebastian
Severity: normal → enhancement
See Also: → 859045

Updated

3 years ago
Duplicate of this bug: 1295935
(Assignee)

Updated

2 years ago
Assignee: nobody → ntim.bugs
Depends on: 1350228
Whiteboard: fixed-by-bug-1350228
(Assignee)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
(Assignee)

Updated

2 years ago
Target Milestone: --- → Firefox 55

Updated

11 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.