Unable to submit new add-on, duplicate UUID found

RESOLVED FIXED

Status

RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: andrew.lord, Assigned: jorgev)

Tracking

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8690279 [details]
d9ffxtbr-rsl@www.everydaylookup.com (2).xpi

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151029151421

Steps to reproduce:

Submission process:

1. Step 2: Upload your add-on
2. Checked box for unlisted
3. Uploaded xpi with id: d9ffxtbr-rsl@www.everydaylookup.com (2).xpi


Actual results:

Checked box for Manual Review, page spun for about 10 minutes and froze. I closed out of the browser and logged back in, tried to submit the same XPI but got an error for Duplicate UUID found. The submission was never complete on my end and I don't see the product in my submissions list.

Similar to Bug 1176838


Expected results:

Should have been able to submit again and complete the process.
(Reporter)

Updated

3 years ago
Severity: normal → major
OS: Unspecified → Windows 7
(Assignee)

Updated

3 years ago
Assignee: nobody → jorge
Severity: major → normal
OS: Windows 7 → All
Hardware: Unspecified → All
(Assignee)

Comment 1

3 years ago
Add-on slug: everydaylookup1

Andrew, which account were you using to upload the add-on?
Status: UNCONFIRMED → NEW
Ever confirmed: true
Flags: needinfo?(andrew.lord)
(Reporter)

Comment 2

3 years ago
Our main account "Mindspark". Thanks
Flags: needinfo?(andrew.lord)
(Reporter)

Comment 3

3 years ago
It's the same product name as 1 that exists but it's different and a new version. I currently only see the old entry not this new one and it won't let me upload saying duplicate UUID found.
(Assignee)

Comment 4

3 years ago
I assigned the incomplete add-on to your account, and you should be able to find it here: https://addons.mozilla.org/developers/addon/everydaylookup1/versions
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

3 years ago
Thanks, Jorge.

My incomplete submission has 0 files attached to it, when I go to upload the file it validates but will not let it be added. Seems the field to select the target platform is missing. I get an error but it doesn't tell me what is wrong?
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Comment 6

3 years ago
Created attachment 8691107 [details]
FF AMO error.png
(Assignee)

Comment 7

3 years ago
Sorry for not responding here, but this should be a different bug report. This could have been caused by bug 1225930, which came back today as bug 1229428.

If you're still experiencing this problem, please comment on bug 1229428, or file a new bug.
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → FIXED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.