button "undo" (on front) doesn't work - is visible but not active (greyed)

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
3 years ago
a year ago

People

(Reporter: slesin2, Unassigned)

Tracking

42 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8690404 [details]
undoerror.JPG

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151029151421

Steps to reproduce:

I have Win7 64, Firefox 42 - actually for this moment. I looking for this thema for my bug but don't find explanation.


Actual results:

Button on front main menu (next to the www address line) is grayed all time - I can't make "undo".
In Main toolbar in tab "Edition" - "undo" is grayed too.


Expected results:

ungrayed button "undo" :)
(Reporter)

Comment 1

3 years ago
if i can run some script to get log or some like this - pls, let me know. Regards.
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20151123030237

I am unable to reproduce this issue using the latest Nightly build.

Reporter, please can you confirm whether this issue is still reproducible when you start Firefox with a new profile?
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
Flags: needinfo?(slesin2)
(Reporter)

Comment 3

3 years ago
Hi Simona,

I'm want inform that my request can be closed.

Up to this time my problem don't show again.

Very thanks for answer and your attention.

Best Regards from Warsaw :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(slesin2)
Resolution: --- → WORKSFORME
Moving from Core::Untriaged to Core::General https://bugzilla.mozilla.org/show_bug.cgi?id=1407598
Component: Untriaged → General
You need to log in before you can comment on or make changes to this bug.