If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

unresponsive script on startup Script: chrome://messenger/content/mailWidgets.xml:905

RESOLVED INVALID

Status

Thunderbird
Untriaged
RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: Dan, Unassigned)

Tracking

38 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [addon:Exquilla])

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151030084315

Steps to reproduce:

I just opened my Thunderbird client....  I am using 38.3.0 on Ubuntu 14.04 LTS.  The only addon I have is Exquilla (I'm using Thunderbird to access my Exchange Server).


Actual results:

...it always hangs up with the warning that a script is unresponsive:  Script: chrome://messenger/content/mailWidgets.xml:905 .  I have to select "stop script" and wait for several minutes until Thunderbird is operational.


Expected results:

I think the client should have just opened.
And if you start thunderbird in safe mode??
 https://support.mozilla.org/en-US/kb/safe-mode
Flags: needinfo?(dan)
(Reporter)

Comment 2

2 years ago
(In reply to Wayne Mery (:wsmwk, use Needinfo for questions) from comment #1)
> And if you start thunderbird in safe mode??
>  https://support.mozilla.org/en-US/kb/safe-mode

It starts up fine in safe mode.   The only add-on I have is Exquilla, so it must be related to Exquilla somehow.
(Reporter)

Comment 3

2 years ago
The number 905 can vary -- e.g., sometimes it's 908 or whatever.
Flags: needinfo?(dan)
(In reply to Dan from comment #3)
> The number 905 can vary -- e.g., sometimes it's 908 or whatever.

FWIW, very often the script name is not the source of the fault, so the line number here doesn't matter.

Your problem will probably get resoved more quickly if you contact the author of the addon.  If it determined then that the addon is not the cause, please reopen this bug report.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
Whiteboard: [addon:Exquilla]
You need to log in before you can comment on or make changes to this bug.