Address book criteria search drop down not working

RESOLVED INVALID

Status

Thunderbird
Untriaged
RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: Macho Philipovich, Unassigned)

Tracking

38 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151030083518

Steps to reproduce:

In the Address Book/Contacts window, the "Name or Email" search in the top-right corner initially works as suspected. However, if I select "Category" from the drop-down "Criteria" selector, searches never return any result. Even if I switch the selector back to "Name or Email", I still don't get a result until I close and reopen the Address Book window.

It also seems to me that the singular "Criterion" would be a more appropriate label here than the plural "Criteria", which is confusing, since only one option can be selected at a time.

I am not sure whether the "Category" option appears by default, or whether it came along with the Inverse SOGo Connector add-on. 

Thunderbird v38.3.0 (from stock Ubuntu 15.10 repositories)
Inverse SOGo Connector v31.0.2
Hi Macho,

thanks but indeed this must come from your addons.
There's no search criteria selector in TB release version.
So this is not a TB bug, hence invalid.
Please report bug to addon authors.

We're working to let you define your search criteria from the default set of fields, via hidden pref, in Bug 118624.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.