Export of contacts not possible

RESOLVED DUPLICATE of bug 1182460

Status

--
major
RESOLVED DUPLICATE of bug 1182460
3 years ago
3 years ago

People

(Reporter: christian.fechteler, Unassigned)

Tracking

38 Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:25.4) Gecko/20150509 Firefox/31.9 PaleMoon/25.4.1
Build ID: 20150509121644

Steps to reproduce:

Thunderbird -> Address book -> Extras -> Export
Trying with LDIF and CSV.
Used environment LMDE Betsy 2
Reproducible: Yes 100%


Actual results:

LDIF-Format produces emty file (0 bytes)
CSV produces only the headers, but do not copy any address


Expected results:

Complete (at least the marked) addresses
(Reporter)

Updated

3 years ago
Severity: normal → major
OS: Unspecified → Linux
Hardware: Unspecified → x86
Hello Christian,

thanks for your time to file this.
Indeed, it's broken when you start out with "All Address books" selected (bug 1182460).
Exporting should work if you select any other single address book from your list.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1182460
You need to log in before you can comment on or make changes to this bug.