If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

Webtools
Pontoon
P1
normal
RESOLVED DUPLICATE of bug 1226933
2 years ago
2 years ago

People

(Reporter: pirthi.d, Unassigned)

Tracking

x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151029151421

Steps to reproduce:

open https://pontoon.mozilla.org/pa-IN/engagement/snippets/apr2014.lang/ and open following string -- xx%d on’t believe that other companies should control their online experience. <a>Join Firefox in fighting for user control</a>.


Actual results:

 i was doing translation from english to punjabi and i found bug that (xx% don’t believe) can it be xx%d on’t believe or xx% don’t believe.
Or any other string ?


Expected results:

it should be xx% don't or any other thing ??
(Reporter)

Updated

2 years ago
OS: Unspecified → Windows 7
Priority: -- → P1
Hardware: Unspecified → x86_64
Thanks for reporting. This is a bug in the library we use to detect placeables.

Filing a bug upstream:
https://github.com/translate/translate/issues/3368
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1226933
You need to log in before you can comment on or make changes to this bug.