Closed Bug 1226951 Opened 4 years ago Closed 3 years ago

Keep re-marking the same messages as junk for yahoo account

Categories

(Thunderbird :: Untriaged, defect)

44 Branch
x86_64
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1260059

People

(Reporter: fabienm, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151030084315

Steps to reproduce:

Mark messages as "not junk".
Select another folder and going back to the previous one.

Earlybird 44.0a2 2015-11-21 / Linux x64
Re-setting up from clean profile.
Same issue in latest stable (38.3.0+build1-0ubuntu0.14.04.1)



  Application Basics

    Name: Thunderbird
    Version: 44.0a2
    User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:44.0) Gecko/20100101 Thunderbird/44.0a2
    Profile Directory: Open Directory

              (Local drive)
    Application Build ID: 20151121004050
    Enabled Plugins: about:plugins
    Build Configuration: about:buildconfig
    Memory Use: about:memory

  Mail and News Accounts
    account1:
      INCOMING: account1, , (imap) imap.gmx.com:993, SSL, passwordCleartext
      OUTGOING: , mail.gmx.com:465, SSL, passwordCleartext, true
      OUTGOING: , mail.gmx.com:465, SSL, passwordCleartext, false

    account2:
      INCOMING: account2, , (none) Local Folders, plain, passwordCleartext

    account3:
      INCOMING: account3, , (imap) mail.zaclys.net:143, alwaysSTARTTLS, passwordEncrypted
      OUTGOING: , mail.zaclys.net:587, alwaysSTARTTLS, passwordEncrypted, true

    account4:
      INCOMING: account4, , (imap) imap.mail.yahoo.com:993, SSL, passwordCleartext
      OUTGOING: , smtp.mail.yahoo.com:465, SSL, passwordCleartext, true

  Crash Reports
    http://crash-stats.mozilla.com/report/index/bp-3d716588-2ba3-4447-b023-cf3412150930 (30/09/2015)
    http://crash-stats.mozilla.com/report/index/bp-ce8040b1-0d95-4f0c-b954-6a2d42140818 (19/08/2014)
    http://crash-stats.mozilla.com/report/index/bp-ff63e7f2-8e4b-4f5a-8648-396152130830 (30/08/2013)
    http://crash-stats.mozilla.com/report/index/bp-24e36004-4568-4a8c-9f18-cd4f62130701 (01/07/2013)
    http://crash-stats.mozilla.com/report/index/bp-d22540d5-bf19-4014-abb2-d725c2130614 (14/06/2013)

  Extensions
    Inverse SOGo Connector, 31.0.2, true, sogo-connector@inverse.ca
    Lightning, 4.6a2, true, {e2fda1a4-762b-4020-b5ad-a41df1933103}

  Important Modified Preferences

    Name: Value

      browser.cache.disk.capacity: 358400
      browser.cache.disk.filesystem_reported: 1
      browser.cache.disk.smart_size_cached_value: 358400
      browser.cache.disk.smart_size.first_run: false
      browser.cache.disk.smart_size.use_old_max: false
      extensions.lastAppVersion: 44.0a2
      layers.acceleration.disabled: false
      mail.openMessageBehavior.version: 1
      mailnews.database.global.datastore.id: 80e333b4-7814-4903-bf93-24c1193ddfd
      network.cookie.cookieBehavior: 3
      network.cookie.prefsMigrated: true
      network.predictor.cleaned-up: true
      places.history.expiration.transient_current_max_pages: 64048
      plugin.importedState: true
      privacy.donottrackheader.enabled: true

  Graphics

      Adapter Description: Intel Open Source Technology Center -- Mesa DRI Intel(R) Sandybridge Desktop
      Vendor ID: Intel Open Source Technology Center
      Device ID: Mesa DRI Intel(R) Sandybridge Desktop
      Driver Version: 3.0 Mesa 10.1.3
      WebGL Renderer: Intel Open Source Technology Center -- Mesa DRI Intel(R) Sandybridge Desktop  -- 3.0 Mesa 10.1.3
      GPU Accelerated Windows: 0

      AzureCanvasBackend: cairo
      AzureSkiaAccelerated: 0
      AzureFallbackCanvasBackend: none
      AzureContentBackend: cairo
      CairoUseXRender: 1

  JavaScript

  Incremental GC: 1

  Accessibility

    Activated: 0
    Prevent Accessibility: 0

  Library Versions

      Expected minimum version
      Version in use

      NSPR
      4.11
      4.11

      NSS
      3.21 Basic ECC
      3.21 Basic ECC

      NSS Util
      3.21
      3.21

      NSS SSL
      3.21 Basic ECC
      3.21 Basic ECC

      NSS S/MIME
      3.21 Basic ECC
      3.21 Basic ECC


Actual results:

The sames messages are marked as junk again.
Occurs only on Yahoo account.


Expected results:

The not junk status should have been saved.
OS: Unspecified → Linux
Hardware: Unspecified → x86_64
This occurs also the reverse way :
I just marked 2 messages as junk from inbox. They were moved to junk folder and loosed their junk status immediately. Re-marking them as junk from junk folder lasts only one second before they are marked as not junk again.
Did this ever work for you in a previous version?
bug 693204?
Flags: needinfo?(foxxm)
Summary: Keep re-marking the same messages as junk → Keep re-marking the same messages as junk for yahoo account
It's very fuzzy. I have this for a while, but maybe not back to the very old versions (several years).
About bug 693204, I am not using this account from two devices by now, and never at the same time. More, this occurs only with junk status.
Flags: needinfo?(foxxm)
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1260059
You need to log in before you can comment on or make changes to this bug.