[Sony Z3C]White screen displayed while scrolling down in Marketplace

RESOLVED DUPLICATE of bug 1226426

Status

Firefox OS
General
RESOLVED DUPLICATE of bug 1226426
3 years ago
3 years ago

People

(Reporter: Marcela Oniga, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8690539 [details]
white.jpg

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150629114249

Steps to reproduce:

Device details: OS version: 2.5.0.0 prerelease
                Build identifier: 20151019102225
                Platform version: 44.0a1
                Build number: eng.worker.20151019.100643
                dogfood

1. Go to Marketplace and select Addons
2. Choose an addon and tap to open it(do not install it)
3. Press back button
4. Scroll down 


Actual results:

White screen displayed while scrolling down in Marketplace


Expected results:

Scrolling down should be correctly performed, with no rendering issues.
(Reporter)

Comment 1

3 years ago
Created attachment 8690540 [details]
white1.jpg

Comment 2

3 years ago
This might be on marketplace side so i will ask for NI from some people from there..
Flags: needinfo?(mpillard)
Flags: needinfo?(krupa.mozbugs)

Comment 3

3 years ago
There is a missing step needed to reproduce this in my case. I have to go to the add-on page the scroll down and click on load more.I click on the last add-on in the list. Then I click the back button and get the error mentioned in this bug. I am using a Flame phone BTW.
Hi,

This was already reported as https://bugzilla.mozilla.org/show_bug.cgi?id=1226426
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(mpillard)
Resolution: --- → DUPLICATE
Duplicate of bug: 1226426

Updated

3 years ago
Flags: needinfo?(krupa.mozbugs)
You need to log in before you can comment on or make changes to this bug.