TraceLogger: jit-test FAILURE: jit-test/tests/gc/bug-1214006.js

RESOLVED DUPLICATE of bug 1227028

Status

()

Core
JavaScript Engine
RESOLVED DUPLICATE of bug 1227028
2 years ago
2 years ago

People

(Reporter: wuwei, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
failed on jit_test.py. individual test passed.
(Reporter)

Comment 1

2 years ago
[3223|   1|   0|   0]  65% ===========================>               | 198.1s
Assertion failure: textId < uint32_t(1 << 31), at /gecko-dev/js/src/vm/TraceLoggingGraph.h:148
Exit code: -11
FAIL - gc/bug-1214006.js
(Reporter)

Updated

2 years ago
Blocks: 1224996
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1227028
You need to log in before you can comment on or make changes to this bug.