No "Properties" in context menu for <input type="image"...> images

VERIFIED DUPLICATE of bug 77122

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 77122
17 years ago
10 years ago

People

(Reporter: Marcin Orlowski, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
There's no "Properties" context menu item for all the images
that are used in <input type="image" src="image.name"> FORM
elements.

Comment 1

17 years ago
.
Assignee: asa → blaker
Component: Browser-General → XP Apps: GUI Features
QA Contact: doronr → sairuh
worksforme, linux build 2002-01-29-21 (see the "PayPal donate" image on
http://www.mozillazine.org/).

Reporter, do you have a testcase?  What build are you using?
(Reporter)

Comment 3

17 years ago
Created attachment 67235 [details]
Testcase to illustrate the bug

Added testcase. I use Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US;
rv:0.9.7+) Gecko/20020118
testcase worksforme, linux build 2002-01-29-21.  Marcin Orlowski, could you try
a more recent build?  Or is this windows-only?
(Reporter)

Comment 5

17 years ago
Confirmed with latest Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.8+)
Gecko/20020131 under windows 2000. Can't check on other versions. 

Comment 6

17 years ago
Confirmed Mozilla/5.0 (Windows; U; WinNT4.0; ; rv:0.9.8) Gecko/20020204

Comment 7

16 years ago
Works for me 2002030803 on WinXP.

Comment 8

16 years ago
dupe of bug 77122, but I don't have the permissions to mark it, will someone do so?
(okay, back to my regularly scheduled programming)

*** This bug has been marked as a duplicate of 77122 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.