Display issue for Homecreen Reviews link from Reviewer Tools homepage

VERIFIED FIXED in 2015-11-24

Status

Marketplace
Reviewer Tools
P3
minor
VERIFIED FIXED
2 years ago
2 years ago

People

(Reporter: ValentinaP, Assigned: ashort)

Tracking

Avenir
2015-11-24
x86_64
Windows 7
Points:
---

Details

(Reporter)

Description

2 years ago
1. Load MP-stage Reviewer Tools page: https://marketplace.allizom.org/reviewers/apps/
2. Observe the "Homescreen Reviews" link

Expected results:
There are no display or layout issues.

Actual results:
The link should precede the home-screen reviews representation.

Notes/Issues:
Verified on FF45(Win 7). Issue is reproducing on MP-stage and MP-dev.
Screenshot for this issue: http://screencast.com/t/5LhpIigeR7XE
Can you explain this differently? I don't understand what the error is.
Flags: needinfo?(valentina.peleskei)
(Reporter)

Comment 2

2 years ago
Sure. 
The link "Homescreen reviews" should be slightly below. So, its positions is not the expected one, from my point of view. Please see the screenshot: http://screencast.com/t/RjdoYmgrR
Maybe, this is intended.
Flags: needinfo?(valentina.peleskei)
Oh, I see now. Yes, the titles should line up with the table in those charts.
Assignee: nobody → ashort
Severity: normal → minor
Priority: -- → P3
(Assignee)

Comment 4

2 years ago
https://github.com/mozilla/zamboni/commit/d03c738cce2c77029ef14cbfeb667f16a07a336f
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

2 years ago
Verified as fixed on MP-dev FF47(Win 7).
Postfix screenshot: http://screencast.com/t/NqDwJWCp
Closing bug.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.