Subscribing to RSS feeds not working with Multiprocess (e10) enabled

RESOLVED DUPLICATE of bug 1109714

Status

()

Firefox
RSS Discovery and Preview
RESOLVED DUPLICATE of bug 1109714
2 years ago
2 years ago

People

(Reporter: Deekshith, Unassigned)

Tracking

45 Branch
x86_64
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20151123004034

Steps to reproduce:

1. Enable E10 (multi-process)
2. Visit a RSS feed like: https://www.reddit.com/r/java/.rss
3. Click on the "Subscribe Now" button and it does nothing.
(Reporter)

Updated

2 years ago
Component: Untriaged → RSS Discovery and Preview
OS: Unspecified → Mac OS X
Hardware: Unspecified → x86_64
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1109714
You need to log in before you can comment on or make changes to this bug.