Add metadata for tresize in Talos logs

RESOLVED DUPLICATE of bug 1227308

Status

RESOLVED DUPLICATE of bug 1227308
3 years ago
3 years ago

People

(Reporter: joy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Consider 

http://archive.mozilla.org/pub/firefox/tinderbox-builds/mozilla-central-win64/1447967412/mozilla-central_win8_64_test-chromez-bm112-tests1-windows-build31.txt.gz

(see line number 1804)


This contains results data for tcvansmark and tresize in the Perfherde format (see Bug 1222588)
Though the tcanvasmark tests contain the 'unit' field, tresize doesn't.

I suggest we add the 'unit' field for all tests (which will get reflected in the PerfHerder entry).

Saptarshi
I believe I had solved this bug 1227308
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1227308
You need to log in before you can comment on or make changes to this bug.