using the adobe pdf plugin nppdf.so doesn't resize when resizing mozilla

VERIFIED DUPLICATE of bug 101974

Status

()

Core
Plug-ins
VERIFIED DUPLICATE of bug 101974
17 years ago
16 years ago

People

(Reporter: Michael Neilly, Assigned: av (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
If I use the nppdf.so plugin (I'm using build 0.9.7 of mozilla)
and resize the mozilla window the embedded plugin window doesn't
resize.

Also... mozilla seems to crash when I attempt to load a very
large pdf file. Very large is defined as >400 pages. I'll get
the actual size if needed.

Comment 1

17 years ago
Changing Component
Assignee: attinasi → av
Component: Layout → Plug-ins
QA Contact: petersen → shrir

Comment 2

17 years ago
Resize problem is a duplicate of bug 101974.
Please open a new bug on the crash problem. If you can provide a talkback ID,
that's great.

*** This bug has been marked as a duplicate of 101974 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
QA: crash filed as bug 122783

Comment 4

16 years ago
mass duplicate verifications . For filtering purposes, pls use keywd
"massdupverification"

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.