Closed Bug 1227420 Opened 4 years ago Closed 4 years ago

On a new homescreen i can stop rolling bettween apps and pinned sites

Categories

(Firefox OS Graveyard :: Gaia::Homescreen, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1219391

People

(Reporter: MekliCZ, Unassigned)

Details

(Keywords: foxfood, Whiteboard: [bzlite])

Attachments

(1 file)

User-Agent: Mozilla/5.0 (Mobile; rv:44.0) Gecko/44.0 Firefox/44.0

I can stop rolling bettween apps and pinned sites on a new homescreen in Firefox 2.5.
QA Whiteboard: [foxfood-triage]
Component: Gaia::Feedback → Gaia::Homescreen
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1219391
What build of 2.5 are you running?

AFAIK bug 1219391 should never have been in a 2.5 build because the fix landed on Firefox 44 before B2G 2.5 was branched from master. However if you're running an old master build then yes, this should be fixed already.
Flags: needinfo?(michalvasicek)
(In reply to Kartikaya Gupta (email:kats@mozilla.com) from comment #3)
> What build of 2.5 are you running?
> 
> AFAIK bug 1219391 should never have been in a 2.5 build because the fix
> landed on Firefox 44 before B2G 2.5 was branched from master. However if
> you're running an old master build then yes, this should be fixed already.

Now i'm running 2.6, but seems like bug is fixed.
Flags: needinfo?(michalvasicek)
Sounds good, thanks for checking!
You need to log in before you can comment on or make changes to this bug.