Closed Bug 1227490 Opened 6 years ago Closed 6 years ago

Blank screen on ICS emulator

Categories

(Core :: Graphics, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1157109

People

(Reporter: tzimmermann, Unassigned)

References

Details

In recent months people reported a black screen when starting up the ICS emulator. No matter how long they wait, the emulator never displays anything on the screen.

Bisecting returned patch [1] of bug 1152135 as the first broken commit. It dates back to April, but we usually don't run the emulator with graphics switched on, so no one noticed then.

[1] https://hg.mozilla.org/mozilla-central/rev/e3c19212d8d0
Hi Sotaro,

you fixed the original bug report. Can you take a look at this regression? The STR is

  - build ICS emulator
  - start it with './run-emulator.sh'
  - after ~2 minutes the Foxfood logo should show up in the emulator window
  - if you don't see anything after 5 minutes, you can count the revision as broken
Flags: needinfo?(sotaro.ikeda.g)
Status: NEW → RESOLVED
Closed: 6 years ago
Flags: needinfo?(sotaro.ikeda.g)
Resolution: --- → DUPLICATE
Duplicate of bug: 1157109
You need to log in before you can comment on or make changes to this bug.