[TV][2.5] Navigating vertically - Content scrolls down

RESOLVED DUPLICATE of bug 1227492

Status

Marketplace
General
P1
normal
RESOLVED DUPLICATE of bug 1227492
2 years ago
2 years ago

People

(Reporter: cynthiatang, Assigned: joseph)

Tracking

Details

(Reporter)

Description

2 years ago
UX spec: 
 - marketplace-tv-151118, page 10

User story:
Focus in on the first row, user presses “up”. The focus moves out of view, content scrolls down.

Branch Master
Commit 98e460ceef4b84752e3a5dac89e3507d593666e4
Author: Evelyn Hung <jj.evelyn@gmail.com>
Date:   Mon Nov 23 18:35:58 2015 +0800
(Reporter)

Updated

2 years ago
QA Whiteboard: [COM=TV::Marketplace]
Flags: needinfo?(jyeh)
(Assignee)

Updated

2 years ago
Assignee: nobody → jyeh
Flags: needinfo?(jyeh)
(Assignee)

Updated

2 years ago
Status: NEW → ASSIGNED
(Assignee)

Updated

2 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1227492
You need to log in before you can comment on or make changes to this bug.