'Send Tab' and 'View Later' options are missing from the Share menu

RESOLVED DUPLICATE of bug 1236644

Status

()

Firefox for iOS
General
RESOLVED DUPLICATE of bug 1236644
2 years ago
2 years ago

People

(Reporter: csuciu, Unassigned)

Tracking

({regression, reproducible})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
Build: 1302

1. Open Share menu and check the available options

Result: 'Send Tab' and 'View Later' options are not available
(Reporter)

Updated

2 years ago
Keywords: regression

Updated

2 years ago
tracking-fxios: --- → ?

Updated

2 years ago
Keywords: reproducible
Is it possible these extensions are not in the submitted build?
Flags: needinfo?(sarentz)
Clarification this is on 1.3, I can not access the share menu currently on master (11/25) to see if this is a problem due to a crash https://bugzilla.mozilla.org/show_bug.cgi?id=1228019

Updated

2 years ago
Flags: needinfo?(jhugman)
Seems like these are available from other applications but not available in Firefox
Bug 1228019 blocks testing this on master, but is otherwise unrelated.
Depends on: 1228019
Flags: needinfo?(jhugman)
Flags: needinfo?(jhugman)
(Reporter)

Comment 5

2 years ago
I can't reproduce this issue on latest the TF build (1304). (probably, was fixed by https://github.com/mozilla/firefox-ios/pull/1318)
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
(Reporter)

Updated

2 years ago
Status: RESOLVED → VERIFIED
Flags: needinfo?(jhugman)
Flags: needinfo?(sarentz)
This works correctly for me in the 1.3 App Store build.
Regression covered in 1236644
Assignee: nobody → jhugman
Status: VERIFIED → RESOLVED
Last Resolved: 2 years ago2 years ago
Resolution: FIXED → DUPLICATE
Duplicate of bug: 1236644
Assignee: jhugman → nobody
tracking-fxios: ? → ---
You need to log in before you can comment on or make changes to this bug.