This is a test bug - please disregardings

VERIFIED INVALID

Status

Invalid Bugs
General
VERIFIED INVALID
2 years ago
2 years ago

People

(Reporter: Rohit, Unassigned)

Tracking

Details

Comment hidden (empty)

Comment 1

2 years ago
Please use the landfill server to file test bug reports.
http://landfill.mozilla.org
Alias: SomeAliasses
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Component: Untriaged → General
OS: All → Unspecified
Priority: P1 → --
Product: Core → Invalid Bugs
Hardware: All → Unspecified
Resolution: --- → INVALID

Updated

2 years ago
Status: RESOLVED → VERIFIED

Updated

2 years ago
Duplicate of this bug: 1227510
You need to log in before you can comment on or make changes to this bug.