Piece of HTML code is visible because AdBlock Plus doesn't work after the latest Nightly update

RESOLVED DUPLICATE of bug 1226823

Status

()

RESOLVED DUPLICATE of bug 1226823
3 years ago
3 years ago

People

(Reporter: tkdubiel, Unassigned)

Tracking

45 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8691442 [details]
BUG.png

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20151124030553

Steps to reproduce:

Downloaded last update of Nightly.


Actual results:

See what is under the page content
(Reporter)

Comment 1

3 years ago
See in attachment of course.
(Reporter)

Comment 2

3 years ago
In safe mode everything is ok.
(Reporter)

Comment 3

3 years ago
Oh, I have noticed that Adblock Plus icon is missing. Adblock Plus is enabled at "Add-ons" and it seems that it works, but I can not see this icon of add-on.
(Reporter)

Comment 4

3 years ago
It's for sure related with Adblock. I have refreshed Nightly and everything was ok, until I installed Adblock Plus. Html code came back.
(Reporter)

Comment 5

3 years ago
AdBlock doesn't work.
(Reporter)

Updated

3 years ago
Summary: Piece of HTML code visible on the page → Piece of HTML code is visble because AdBlock doesn't work after the latest Nightly update
(Reporter)

Updated

3 years ago
Summary: Piece of HTML code is visble because AdBlock doesn't work after the latest Nightly update → Piece of HTML code is visible because AdBlock doesn't work after the latest Nightly update
(Reporter)

Updated

3 years ago
Summary: Piece of HTML code is visible because AdBlock doesn't work after the latest Nightly update → Piece of HTML code is visible because AdBlock Plus doesn't work after the latest Nightly update
(Reporter)

Comment 6

3 years ago
I have restarted Nightly a few times and AdBlock Plus started working, but the icon is still missing and html code is still visible.

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Component: Untriaged → Extension Compatibility
Resolution: --- → DUPLICATE
Duplicate of bug: 1226823
You need to log in before you can comment on or make changes to this bug.