WISH: implement return mail as failed

VERIFIED DUPLICATE of bug 109930

Status

MailNews Core
Composition
--
enhancement
VERIFIED DUPLICATE of bug 109930
16 years ago
9 years ago

People

(Reporter: Iuri Fiedoruk, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:0.9.8+) Gecko/20020129
BuildID:    2002012921

Kmail, the Unix/KDE email program have a very usefull tool that enables you
returning a email as it have failed to achieve destinatary. 
This is very usefull against spam and I think it should be implemented on
mozilla. If for some comercial reasons (as the kill pop-up option isn't shown in
preferences, etc), this can't go into mozilla main tree, a plugin for this
function should be created.
Spam sucks, and this is a great way of avoiding it.

Reproducible: Always
Steps to Reproduce:
1.take a look at kmail on kde
2.
3.

Actual Results:  mozilla dosen't have this feature

Expected Results:  kmail have a option to return email as invalid, mozilla
should have it IMHO

see kmail

Comment 1

16 years ago
Related: bug 12916, bug 11769.
Resolving as dup of bug 109930

*** This bug has been marked as a duplicate of 109930 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
yep, it's a dupe
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.