I need a Linux 64 slave from the try pool.

RESOLVED FIXED

Status

Release Engineering
Loan Requests
P1
normal
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: ejpbruel, Assigned: ejpbruel)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

2 years ago
I'm trying to analyse the following try failure:
https://treeherder.mozilla.org/#/jobs?repo=try&revision=b611e5cfffb7

So far, I've been unable to reproduce the failure locally, so the next step is to try and see if it reproduces on a slave.
(Assignee)

Updated

2 years ago
Priority: -- → P2
(Assignee)

Comment 1

2 years ago
Upping the priority on this because it's directly blocking my Q4 project.
Blocks: 1221892
No longer blocks: 1200798
Priority: P2 → P1
Email sent to :ejpbruel for further instructions. 

Loaning machines: 
- try-linux64-ec2-ejpbruel

Hi Eddy, 

I am going to assign this to you to keep track of the loan. 

When you are finished with the loan forever, please comment stating so here in the bug, and mark the bug as RESOLVED.

By the way, now that this aws instance has been created, starting and stopping it can happen in a flash!
If you are not going to be using this machine for multiple hours, let us know in this bug and we can stop it.

Comment again when you want it started back up.
* For faster turnaround, ping #releng (look for nick with 'buildduty')
Assignee: nobody → ejpbruel
Considering the loan from bug 1228046, do you still need this machine? If you no longer need it, please mark the bug as resolved :)

Thanks!
Flags: needinfo?(ejpbruel)
(Assignee)

Comment 4

2 years ago
It doesn't look like I need further access to the build slave, so I'm marking this bug as resolved.

Thanks for your help Alin!
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(ejpbruel)
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.