Constant error message about over with http://ww.mozilla.org/keymaster/gatekeeper/there.is.only.xul regardless of which tab is open

RESOLVED DUPLICATE of bug 1226823

Status

()

RESOLVED DUPLICATE of bug 1226823
3 years ago
3 years ago

People

(Reporter: bytehead, Unassigned)

Tracking

45 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8691487 [details]
Nightly Error.png

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20151124030553

Steps to reproduce:

Restarted Firefox Nightly after receiving today's update


Actual results:

A box a third of a screen is now taken up by an error message.  Shown in attachments, and text below

XML Parsing Error: undefined entity
Location: jar:file:///c:/Users/Bryan/appData/Roaming/Mozilla/Firefox/Profiles/tlpuypwu.default-137113563641/Extensions/elemhidehelper@adblockplus.org.xpi!/chrome/content/overlay.xul
Line Number 13 Column 5:
(in read and 4 spaces)<description id="ehh-helpbox-title" value="&helpbox.title;"/>
----^
 and then below that
<overlay xmlns="http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul"
^



Expected results:

There should be no error message.
(Reporter)

Comment 1

3 years ago
OK, evidently only the users of Adblock Plus are seeing this.  I did a safe reload, and I don't get the error.  Which is what I was afraid of.

So whatever changed yesterday has bit Addblock Plus.

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Component: Untriaged → Extension Compatibility
Resolution: --- → DUPLICATE
Duplicate of bug: 1226823
You need to log in before you can comment on or make changes to this bug.