Pull to sync row shows content behind it

RESOLVED INVALID

Status

()

Firefox for iOS
Home screen
RESOLVED INVALID
2 years ago
a year ago

People

(Reporter: darrin, Assigned: bkmunar, Mentored)

Tracking

unspecified
Other
iOS

Firefox Tracking Flags

(fxios+)

Details

(Whiteboard: [good first bug])

Attachments

(3 attachments)

(Reporter)

Description

2 years ago
As seen in History, likely visible in other panels as well.

That view should have a solid background or we should clip the underlying table view.
(Reporter)

Comment 1

2 years ago
Created attachment 8691530 [details]
2015-11-21+10.42.56.png
Mentor: sleroux@mozilla.com
tracking-fxios: ? → +
Whiteboard: [good first bug]
(Assignee)

Updated

2 years ago
Assignee: nobody → bmunar
Status: NEW → ASSIGNED
(Assignee)

Comment 2

2 years ago
LOL hello again
(Assignee)

Comment 3

2 years ago
Created attachment 8704251 [details] [review]
PR - tryna get Darrin's approval first
Attachment #8704251 - Flags: ui-review?(dhenein)
(Assignee)

Updated

2 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
(Assignee)

Comment 4

2 years ago
oops, wrong bug i closed hehe
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Comment 5

2 years ago
Comment on attachment 8704251 [details] [review]
PR - tryna get Darrin's approval first

Not exactly what I had in mind, I dont think it should come in front of the table view. See Mail.app and the refresh behavior it has... refresh view should come from behind the table, and disappear behind it (and in fact, collapse) when the user scrolls back up.
Attachment #8704251 - Flags: ui-review?(dhenein) → ui-review-
(Assignee)

Updated

a year ago
Duplicate of this bug: 1279905

Comment 7

a year ago
I'm guessing this was already fixed on another bug/task? From what I see the UI looks fairly different from the reported screenshot.
Also, I see the comment on GitHub: (https://github.com/mozilla-mobile/firefox-ios/pull/1401)
"@bkmunar I believe this has been resolved as part of the panel clean up work you did. Is that correct? If so, feel free to close this."

It looks to me that we can close this ticket and GitHub PR as well.

Comment 8

a year ago
Created attachment 8802135 [details]
Trying to reproduce the issue.
> I'm guessing this was already fixed on another bug/task? From what I see the UI looks fairly different from the reported screenshot.

This bug was for a section that now lives under the 'Synced Tabs' button instead of being a top level panel. I'm pretty sure this issue is no longer valid. Thanks for checking in and closing the PR!
Status: REOPENED → RESOLVED
Last Resolved: 2 years agoa year ago
Resolution: --- → INVALID

Comment 10

a year ago
Stephan, the Github PR is still open ( https://github.com/mozilla-mobile/firefox-ios/pull/1401 ) I can't close it :)
My apologies - I've gone ahead and closed it.
You need to log in before you can comment on or make changes to this bug.