message header does not expand

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: Gene Somdahl, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win95; en-US; rv:0.9.7+) Gecko/20020118
BuildID:    2002011803

I click the tab on a message header and nothing happens. I expected to see the
header expand to include "from" details. I then select another message and the
resellect the message I was looking at. The header now expands. I can then
collapse the header and then the expand works on the second attempt. 

Reproducible: Always
Steps to Reproduce:
1.select a message with short header
2.click tab to expand message - header does not expand
3.select different message - see short header
4.select first message - see expanded header
5.select second message - see expanded header
6.click tab to collapse header - see short header
7.click tab to expand header - see expanded header

Updated

17 years ago
QA Contact: esther → laurel

Comment 1

17 years ago
I'm not able to reproduce this on today's commercial build, win98.
Can you provide more detail for us to reproduce?  Such as:
-- When you expand, are you expanding to "normal" header display or "all" header
display?
-- Is this when you're using Next Unread or is is just click-selecting a message?
-- Is this perhaps when you've navigated across folders/groups/accounts instead
of within the folder?
-- Are there any noticeable attributes on the message which won't initially
expand the header?  Maybe a long header or something.

Comment 2

17 years ago
Answers by reporter via email:

Q: When you expand, are you expanding to "normal" header display or "all" header
display?
A: Expanding "all" 

Q: Is this when you're using Next Unread or is is just click-selecting a message?
A: click-selecting message

Q:  Is this perhaps when you've navigated across folders/groups/accounts instead
of within the folder?
A:  I go to a folder in an account and then click select the message.The message
shows fine. I use the lay out with all the folders down the left side. The right
side is split evenly with the top having the message list and the message
content below. I expand the headers by clicking the small triagle tab on the
grey bar at th top of the message content frame. 

Q: Are there any noticeable attributes on the message which won't initially
expand the header?  Maybe a long header or something.
A: The only time that i've noticed is that the expanded header is larger than
the message content frame and when it finally does display the height of the
message list frame srinks and the message content frame expands. Clicking to
collapse the header causes the relative sizes of the two frames to revert  to
their original heights. On the second attempt to expand the header the sizes do
not change. It looks like the first time it fails to display the header there
isn't enough room for to construct it. Once it has been successfully constructed
then it will fit it into the space supplied.


Comment 3

16 years ago
I've also seen this on three different machines.. 2 XP and 1 WinMe. I will
provide more info if I ever figure out why most show and some won't..

Comment 4

16 years ago
I don't really understand the report. Maybe someone can clearly explain it in a
way that even I get it.

But please check before if this is still a problem in 1.2a or later.

pi

Comment 5

16 years ago
No response, marking WFM.

pi
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 6

16 years ago
marking verified wroksforme using current commercial trunk.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.