[RFE] SMTP server is automatically selected according to Location

VERIFIED DUPLICATE of bug 52384

Status

MailNews Core
Networking: SMTP
--
enhancement
VERIFIED DUPLICATE of bug 52384
16 years ago
9 years ago

People

(Reporter: Giovanni Gatti, Assigned: Scott MacGregor)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
It will be fine to have Mozilla automatically select an SMTP server according to
the user choosen "Location".

For example, when I go out and use another connction, I have always to manually
select a different SMTP server, while it can be automatically selected when I
change my "Location" in the Apple menu of Mac OS X.

Comment 1

16 years ago
Marking a duplicate of bug# 52384.

*** This bug has been marked as a duplicate of 52384 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: [RFE] SMTP server is automatically selected according to Location → [RFE] SMTP server is automatically selected according to Location

Comment 2

16 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED

Comment 3

16 years ago
[RFE] is deprecated in favor of severity: enhancement.  They have the same meaning.
Severity: normal → enhancement
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.