Crash in xpcom.dll , when selecting a site in bookmarks

VERIFIED WORKSFORME

Status

()

Core
XPCOM
P3
major
VERIFIED WORKSFORME
19 years ago
18 years ago

People

(Reporter: Chris Booton, Assigned: Suresh Duddi (gone))

Tracking

({crash})

Trunk
x86
Windows 98
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Version of appruner: 1999082008
Operating System: windows 98

Problem: I'am getting crashes in xpcom.dll when I try to go to a site in my
bookmarks.

reproducable: Yes, most of the time but not always

To reproduce: Start apprunner, then click on bookmarks and file through them
until you get to an actual site (this assumes you have stuff organized in
folders), most of the time a crash will occur when clicking on a bookmark.
Usually though, it will happen with the second bookmark you select.
(Assignee)

Updated

19 years ago
Assignee: dp → rjc
(Assignee)

Comment 1

19 years ago
Robert can you check this one out.

Updated

19 years ago
Assignee: rjc → dp

Comment 2

19 years ago
Using a build of the tip from the evening of 8/24 on my Win98 box, I can't
reproduce this. I never crash loading in multiple web pages, whether its
selecting them from the bookmarks menu, or just typing various URLs into the
location bar.

(Since the bug is being reported on a build from 1999082008, you might want to
re-test with a newer build.)

HOWEVER, at some point, usually after loading in about a half dozen URLs or so,
apprunner just seems to lose the ability to load in web pages and spins forever
trying to load 'em.

Not sure who to assign this bug to. DP, any ideas?
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 3

19 years ago
Let us close this bug. Open another for the behaviour you reported.

csbooton@myna.com : Please reopen if you still see the problem.

Comment 4

18 years ago
Adding crash keyword
Keywords: crash

Comment 5

18 years ago
Verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.