If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

firefox is crashed when open many tabs at the same time

VERIFIED INVALID

Status

Invalid Bugs
General
VERIFIED INVALID
2 years ago
2 years ago

People

(Reporter: ngo le bao, Unassigned)

Tracking

Details

Comment hidden (spam)

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Component: Untriaged → General
Product: Firefox → Invalid Bugs
Resolution: --- → DUPLICATE
Version: 45 Branch → unspecified
Duplicate of bug: 1227933

Updated

2 years ago
Status: RESOLVED → VERIFIED
Resolution: DUPLICATE → INVALID
You need to log in before you can comment on or make changes to this bug.