If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

overlapping table cells on this page

VERIFIED WORKSFORME

Status

()

Core
Layout: Tables
P2
minor
VERIFIED WORKSFORME
19 years ago
18 years ago

People

(Reporter: Angus Davis, Assigned: Angus Davis)

Tracking

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Updated

19 years ago
Assignee: buster → angus

Description

19 years ago
I do not see overlapping table cells on the test page.  Angus, please
retest and if the problem is still there, provide more information.
Related bugs have been submitted for missing form elements and incorrect style
on this page.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 1

18 years ago
verified worksforme
You need to log in before you can comment on or make changes to this bug.