"Submit a New Add-on" doesn't work

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: pa.rei, Assigned: jason)

Tracking

({regression})

Details

(Reporter)

Description

3 years ago
What did you do?
================
1. I opened a fresh Firefox profile.
2. I logged me in before visiting the following page: https://addons.mozilla.org/en-US/developers/addon/submit/1
3. I clicked "I Accept this Agreement".

What happened?
==============
Nearly nothing; the first step (Getting Started) just reloaded.

What should have happened?
==========================
Step 2 - Upload your add-on should have been loaded.

Is there anything else we should know?
======================================
(Reporter)

Updated

3 years ago
Component: General → Developer Pages
Product: Mozilla Developer Network → addons.mozilla.org
Summary: "Submit a New Add-on doesn't work → "Submit a New Add-on" doesn't work
This sounds like a regression from the changes to the display of the Developer Agreement.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: regression
Whiteboard: [specification][type:bug]

Comment 2

3 years ago
I'm also seeing problems creating a new account and irc is reporting problems getting past the submit agreement. I think this might be a database, caching issue.
Assignee: nobody → jthomas

Comment 3

3 years ago
Could you try now please?
Flags: needinfo?(pa.rei)
(Reporter)

Comment 4

3 years ago
Thank you very much, now it works! :)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(pa.rei)
Resolution: --- → WORKSFORME
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.