[e10s] Adblock causes interface problem

RESOLVED DUPLICATE of bug 1226823

Status

()

Firefox
Extension Compatibility
RESOLVED DUPLICATE of bug 1226823
2 years ago
2 years ago

People

(Reporter: zheltonozhskiy, Unassigned)

Tracking

Trunk
x86_64
Windows 10
Points:
---

Firefox Tracking Flags

(e10s+, firefox45-)

Details

Attachments

(2 attachments)

(Reporter)

Description

2 years ago
Created attachment 8692117 [details]
With both addons

[Tracking Requested - why for this release]:

With Element Hiding Helper for Adblock and Adblock itself I have some interface errors (see screenshots)
(Reporter)

Comment 1

2 years ago
Created attachment 8692121 [details]
Without Element Hiding Helper
We would not be tracking this for 45, as we will not support add-ons in e10s until at least 47 (tentatively).
Blocks: 905436, 930787
tracking-e10s: ? → +

Comment 3

2 years ago
This is a dupe of bug 1226869, unrelated to e10s and already resolved in latest Adblock Plus and Element Hiding Helper releases.
No longer blocks: 905436, 930787
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1226869

Comment 4

2 years ago
Sorry, bug 1226823 actually.
Duplicate of bug: 1226823
tracking-firefox45: ? → -
tracking-win: ? → ---
You need to log in before you can comment on or make changes to this bug.