Viewing /sync/ on iOS is giving an incorrect message

RESOLVED DUPLICATE of bug 1224274

Status

RESOLVED DUPLICATE of bug 1224274
3 years ago
3 years ago

People

(Reporter: ckprice, Unassigned)

Tracking

Production

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

Created attachment 8692216 [details]
/sync/ viewed on Firefox for iOS

STR:

1. Be on Firefox for iOS
2. Browse to https://www.mozilla.org/firefox/sync/
3. See a coming soon message with the primary CTA be to download Firefox for iOS.

Expected result:

CTA should highlight Sync, and encourage a user to sign up.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1224274
You need to log in before you can comment on or make changes to this bug.