Move viewer into mozilla/layout

RESOLVED WONTFIX

Status

()

Core
Layout
P3
normal
RESOLVED WONTFIX
16 years ago
14 years ago

People

(Reporter: Adam Lock, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
The mozilla/webshell directory is being migrated into mozilla/docshell with just
some public headers and viewer left to deal with.

As viewer is used almost exclusively by layout it should be moved into
mozilla/layout and "owned" by the layout group.

Comment 1

16 years ago
Changing QA contact.
QA Contact: petersen → amar
We are planning on getting rid of viewer app completely, once dcone@netscape.com
has completed his work on the layout-debugging plugin. The only reason we keep
viewer around is for running regression tests and dumping view, frames, content,
etc. The layout-debugging plugin will make it possible for us to do all of this
using either mfcembed, mozilla, netscape6.x, etc.

Reassigning to Don.
Assignee: attinasi → dcone

Updated

16 years ago
Target Milestone: --- → mozilla1.1

Comment 3

16 years ago
changing the priority to P3.
Priority: -- → P3
Target Milestone: mozilla1.1 → ---

Updated

16 years ago
Target Milestone: --- → mozilla1.1

Comment 4

15 years ago
Debug plugin work is done (pending documentation). Viewer can die.

Comment 5

14 years ago
retargeting
Target Milestone: mozilla1.1alpha → Future

Comment 6

14 years ago
.
Assignee: dcone → nobody
Target Milestone: Future → ---

Comment 7

14 years ago
since this is about a move, i'm wontfixing it. viewer will die when bernd is happy.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.