Display issue with TV Icon in my submission page

RESOLVED DUPLICATE of bug 1229423

Status

Marketplace
Developer Pages
RESOLVED DUPLICATE of bug 1229423
2 years ago
2 years ago

People

(Reporter: Madalin Cotetiu, Unassigned)

Tracking

Avenir
2015-12-01
Points:
---

Details

(URL)

(Reporter)

Description

2 years ago
Steps to reproduce:
1. Open my submission page: https://marketplace.firefox.com/developers/submissions

Expected results:
There are no display or layout issues.

Actual results:
The TV icon overlays with the "Change device" link.

Notes/Issues:
Verified in FF45(Win7) Issue can be reproduced in mp-dev, stage and production
Screencast for this issue: http://screencast.com/t/LrgMkuwAr

Comment 1

2 years ago
A smaller issue, also TV icon related, can be seen in MP-stage and MP-dev in Reviewer Tools, using FF45(Win 7).
Please see the screenshot: http://screencast.com/t/DIz5EeJwC5nE

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1229423
You need to log in before you can comment on or make changes to this bug.