Crash when sending E-Card from this side

VERIFIED FIXED

Status

SeaMonkey
UI Design
VERIFIED FIXED
16 years ago
13 years ago

People

(Reporter: Nagi Peters, Assigned: Peter Trudelle)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.8+) Gecko/20020130
BuildID:    2002013003

I tried to send an E-Card from this side an the Mozillacrashed.

Reproducible: Always
Steps to Reproduce:
1. Go to http://autsch.rtl.de
2. An Pop Up comes
3. Select a Picture from this Popup
4. Give in some Addressinfos
5. Push the Send Button

Actual Results:  Mozilla crashed and the Card isn't send

Expected Results:  No crash and the card will be send
(Reporter)

Comment 1

16 years ago
Sorry i forgot the Talkback Id's:
TB2351552G
TB2351468E
TB2351407Y
(Assignee)

Comment 2

16 years ago
need exact steps to reproduce
(Reporter)

Comment 3

16 years ago
I will try:
New since 31.01.2002:
- Side isn't the main Pop up anymore.
- Mozilla new freeze not crash
- I use Mozilla 2002020409

Steps to reproduce:
1. Go to: http://www05.edgar.de/edbox/autsch0/
2. Choose a Picture you like => new Window
3. In the new Windows click on the Button "Rückseite" (Back) => back of the Card
4. Tip in some Addressinfos nad Text (need are the 2 Mailaddy)
5. Click on the Button "Versenden" (Send)

Results:
Mozilla freeze with 2002020409
Mozilla cashed with 2002013003

Hope it helps
(Reporter)

Comment 4

16 years ago
works with 2002031203 on Win98
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
rs vrfy, per reporter's comments
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.