music.yandex.ru music player doesn't work with shumway

RESOLVED DUPLICATE of bug 1146811

Status

Firefox Graveyard
Shumway
RESOLVED DUPLICATE of bug 1146811
2 years ago
2 years ago

People

(Reporter: Alexander Pyhalov, Unassigned)

Tracking

43 Branch

Details

(URL)

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; SunOS i86pc; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20151126180246

Steps to reproduce:

Go to https://music.yandex.ru/, press "play" button. 


Actual results:

Icon on play button is changed to "pause", but music is not played.


Expected results:

I'd expect music player to work.

Updated

2 years ago
Component: Untriaged → Shumway

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1146811
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.